Strona 1 z 1

1.74

: 27 lip 2018, 14:51
autor: Pacer
- poprawiono skrypt Filmwebu (obsada, inne tytuły)
- dodano bilbioteki dll aby obsługiwały protokół SSL na którym teraz filmweb wyświetla swoją stronę

Dowód poprawności pobieranych danych:
(sprawdzone na win7 i win70)

Obrazek

Re: 1.74

: 02 sie 2018, 18:23
autor: embees1
Po pobraniu wersji 1.74 ze skryptami SSL nie łączy się z serwerem.Jest tylko komunikat:"Status:rozpoczęto wyszukiwanie filmów w serwisie..." i na tum koniec,wszystko stoi.System Win 10x64.Na Win 7x64 działa.

Re: 1.74

: 09 sie 2018, 14:56
autor: Pacer
embees1 pisze:Po pobraniu wersji 1.74 ze skryptami SSL nie łączy się z serwerem.Jest tylko komunikat:"Status:rozpoczęto wyszukiwanie filmów w serwisie..." i na tum koniec,wszystko stoi.System Win 10x64.Na Win 7x64 działa.


Sprawa wygląda tak, że filmweb żeby chyba utrudnić pobieranie danych usprawnił całą stronę o szyfrowanie SSL i nie można tak sobie łatwo pobrać danych chyba, że ma się odpowiednie biblioteki do tego protokołu. Ja je dołączyłem do Filmoteki, ale zaznaczam, że występują one w dużej ilości wersji i wybranie najnowszych nie rozwiązuje problemu. Ja dobrałem takie co działają mi na win 7 i 10 x64,
Już samo to że Tobie działa na win7 i, a na win10 stoi może właśnie oznaczać, że akurat ten win10 w swoich aktualizacjach nie jest kompatybilny z tymi bibliotekami co dołączyłem., Można samemu spróbować mu inne wersje wgrać tych bibliotek i może zaskoczy, ja nie jestem w stanie wybadać głębiej na czym problem polega na każdym systemie.

pliki które ja dołączyłem:
- libeay32.dll wersja 1.0.0.4 rozmiar : 1 199 616 B
- ssleay32.dll wersja 1.0.0.4 rozmiar : 298 496 B